Exploring ePublisher : Producing Output Using Sample Source Documents and Stationery : Adding Sample Source Documents to the Exploring ePublisher Project
 
Adding Sample Source Documents to the Exploring ePublisher Project
Add the sample Exploring ePublisher source documents to the sample Exploring ePublisher Express project. The sample Exploring ePublisher Express project uses the sample Exploring ePublisher Stationery configured by the Stationery designer. After you add the sample Exploring ePublisher source documents to the sample Exploring ePublisher project, you will generate output using the sample Exploring ePublisher source documents and Stationery. Generating output will help you understand how writers can use ePublisher Express and Stationery created by a Stationery designer to quickly and easily generate output from their source documents.
To add sample source documents to the Exploring ePublisher project
1. Open ePublisher Express.
2. On the File menu, click Open.
3. Browse to the My Documents\ePublisher Express Projects\Exp_ePub folder.
4. Select the Exploring ePublisher Project.wrp file, and then click Open.
5. If ePublisher displays a message asking you if you would like to synchronize the project with the Stationery, click OK. ePublisher synchronizes the project with the Stationery.
6. If you use Adobe FrameMaker to create your source documents, complete the following steps:
a. In Document Manager, click Exploring ePublisher Project.
b. On the Project menu, click Add Document.
c. Browse to the My Documents\ePublisher Express Projects\Exp_ePub\Source-Docs\Adobe FrameMaker folder, select the Exploring ePublisher.book file, and then click Open. ePublisher displays the source documents you added to the project in Document Manager.
7. If you use Microsoft Word to create your source documents, complete the following steps:
a. In Document Manager, click Exploring ePublisher Project.
b. On the Project menu, click Add Document.
c. Browse to the My Documents\ePublisher Express Projects\Exp_ePub\Source-Docs\Microsoft Word folder, select the Exploring ePublisher.doc file, and then click Open. ePublisher displays the source documents you added to the project in Document Manager.
8. On the File menu, click Save.
After you add source documents to the Exploring ePublisher project, complete the following actions:
*Review the sample Exploring ePublisher source documents. For more information, see “Reviewing Sample Exploring ePublisher Source Documents”.
*Generate output. For more information, see “Generating Output Using the Exploring ePublisher Project”.
*Review the generated output. For more information, see “Reviewing Exploring ePublisher Generated Output”.
*Customize the output. For more information, see “Customizing Exploring ePublisher Output”.
*Implement online features such as popup windows, expand/collapse sections, related topics, and context-sensitive help topics. For more information, see “Implementing Online Features Using Sample Source Documents and Stationery”.