Planning and Installing ePublisher : Requirements : Additional Input Format Requirements
 
Additional Input Format Requirements
The following table lists the minimum and recommended system requirements for Adobe FrameMaker, Microsoft Word, DITA Open Toolkit and Github-flavored Markdown.
Input Format
Minimum
Recommended
Adobe FrameMaker
FrameMaker 9
FrameMaker 2017
Microsoft Word
Word 2010
Word 2016
DITA Open Toolkit
Oracle JRE or JDK (Java), version 7
Oracle JRE or JDK (Java), version 8
WebWorks Markdown
N/A
N/A
For additional information, please refer to the following page for up-to-date input requirements: http://wiki.webworks.com/Permalinks/InputRequirements