Planning and Installing ePublisher : Requirements : Additional Output Format Requirements : Eclipse Help
 
Eclipse Help
To generate Eclipse Help, you must have the Java2 Platform SDK version 1.2.2 or later installed. You can download the Java2 Platform SDK for free from the Sun Microsystems Web site at http://java.sun.com/javase/index.jsp.
If you are using ePublisher to generate Eclipse Help, ePublisher includes a viewer that you can use on the computer where you installed ePublisher to view the Eclipse Help you generated using ePublisher.
To view Eclipse Help when you include Eclipse Help with an application, users must have the Eclipse integrated development environment (IDE) installed. Typically, application developers configure their applications to install the Eclipse IDE with the Eclipse Help content to ensure users can view the Eclipse Help while using the application. To view Eclipse Help, users must also have Microsoft Internet Explorer 6.0 or later or a Mozilla-based browser 1.7 or later installed.