Planning and Installing ePublisher : Microsoft Windows Requirements
Microsoft Windows Requirements
ePublisher components require the Microsoft Visual C++ 2005 SP1 MFC Security Update Redistributable Package (x86), which is installed by default as of Windows 10.
Note: The ePublisher Express installer will handle the download and installation of this component if it is not present on the user’s machine. If the user cannot connect to the internet while installing, then this component will need to be downloaded and installed manually before proceeding with the ePublisher Express installation. This component can be found for free at: https://download.microsoft.com/download/8/B/4/8B42259F-5D70-43F4-AC2E-4B208FD8D66A/vcredist_x86.EXE.
To see if the Microsoft Visual C++ 2005 SP1 MFC Security Update Redistributable Package (x86) is already installed on your computer: Open the Control Panel, and select Add or Remove Programs and check if the Microsoft Visual C++ 2005 Redistributable is listed.